Zombie Server Issue

  • 2 Replies
  • 3195 Views

0 Members and 1 Guest are viewing this topic.

*

Offline {XG}Tony117

  • Member
  • Hero Member
  • **
  • 135
  • +14/-5
    • View Profile
Zombie Server Issue
« on: 08 September 2014, 15:19:54 »
Hello I would like to report an issue with the zombie server.

For the Zombies they do not pick up weapons meaning they can not kill. I reported this to Gijs and he restarted the server but that did not fix it. I also noticed that when you look at them  and they are moving the gun that they are "Holding" keeps falling behind them as they move. I do not know what could possibly be causing this but I hope it is fixed.
Games I play. Garrys Mod, CSGO, Arma 2(dayz as well), GTA SA MP, Age Of empires II HD, Brawhalla, Pay Day 2.
STEAM: https://steamcommunity.com/id/tony8894

XxxXXXxxXXOpTiCxhAlOXxxX360NoScOpEMnTgexxxXXxxxFaZeClancansuckmydickXXxxXXxxX

*

Offline Gijs

  • Founder of the {XG} Clan
  • Clan Leader
  • Hero Member
  • *****
  • 864
  • +118/-31
    • View Profile
    • Elite Game Servers
Re: Zombie Server Issue
« Reply #1 on: 11 September 2014, 01:30:02 »
Did this issue only happen on the EU server? If so it might be caused by one of the latest sapp updates.. 8.x series
I've just updated Dallas to 1.10 and sapp 8.x so it should now happen there as well.

Someone should look in to the events file and check sapps changelog to see if a command has to be edited.
Elite Game Servers, Premium Game and Voice Server Hosting

*

Offline {XG}Tony117

  • Member
  • Hero Member
  • **
  • 135
  • +14/-5
    • View Profile
Re: Zombie Server Issue
« Reply #2 on: 12 September 2014, 01:35:11 »
I played them all today it seems like its fixed. I think it was a problem with the wadd command.
Games I play. Garrys Mod, CSGO, Arma 2(dayz as well), GTA SA MP, Age Of empires II HD, Brawhalla, Pay Day 2.
STEAM: https://steamcommunity.com/id/tony8894

XxxXXXxxXXOpTiCxhAlOXxxX360NoScOpEMnTgexxxXXxxxFaZeClancansuckmydickXXxxXXxxX