Internet Issue

  • 18 Replies
  • 7690 Views

0 Members and 1 Guest are viewing this topic.

*

Offline LOLOx

  • Hero Member
  • *****
  • 320
  • +36/-1
  • I'm never in a hurry, i'm just movin' fast.
    • View Profile
Internet Issue
« on: 15 October 2013, 17:23:15 »
Hey Guys!, listen. i upgraded my pc from Vista to Win 7 ultimate ( a long time ago) and im having a little problem with my internet. well, everything is fine as long as i turn on my pc with the internet ON but when i disconect the cable or disable the adapter and then i reconect it, it doesnt work anymore. first it says "identifying" but then the yellow /!\ appears in the little monitor by the tray and it says unkown network (or something like that, i dont quite remember) and to make it work i have to restart my whole PC. so...

would you mind giving me a little help? its really annoying having to restart my PC in order to use the internet again.

---Thanks--- FelixTMS


OH! and also, completely unrelated to my original problem. i'm having a problem with Windows update, a few days ago my computer updated itself when it started to shutdown, it was like 30% when it power off completely but when it started to boot again i noticed it was taking longer than usual to loggin to my session and when it finally passed through the "please wait" sign it gave me the BLACK SCREEN OF DEATH  :o  :o  :o the screen was all black with only the pointer moving... NOTHING ELSE matters So i didn't have anything else to do but restart the PC and use the"safe mode with networking" and then it said something went wrong with the update and that it was going to revert the changes, so What's up with that?
« Last Edit: 15 October 2013, 17:33:29 by {XG}LOLOx »
"Illness might have took your body but it could never take your soul... Long live Rock 'N Roll"

If LOLOx could walk on water, haters would say it's because he can't swim.

*

Offline {XG}BillClinton

  • Clan Leader
  • Hero Member
  • *****
  • 697
  • +89/-7
  • I did not have sexual relations with that woman.
    • View Profile
Re: Internet Issue
« Reply #1 on: 15 October 2013, 19:30:23 »
Hey Guys!, listen. i upgraded my pc from Vista to Win 7 ultimate ( a long time ago) and im having a little problem with my internet. well, everything is fine as long as i turn on my pc with the internet ON but when i disconect the cable or disable the adapter and then i reconect it, it doesnt work anymore. first it says "identifying" but then the yellow /!\ appears in the little monitor by the tray and it says unkown network (or something like that, i dont quite remember) and to make it work i have to restart my whole PC. so...

would you mind giving me a little help? its really annoying having to restart my PC in order to use the internet again.

---Thanks--- FelixTMS

OH! and also, completely unrelated to my original problem. i'm having a problem with Windows update, a few days ago my computer updated itself when it started to shutdown, it was like 30% when it power off completely but when it started to boot again i noticed it was taking longer than usual to loggin to my session and when it finally passed through the "please wait" sign it gave me the BLACK SCREEN OF DEATH  :o  :o  :o the screen was all black with only the pointer moving... NOTHING ELSE matters So i didn't have anything else to do but restart the PC and use the"safe mode with networking" and then it said something went wrong with the update and that it was going to revert the changes, so What's up with that?

Issue 1 - I used to have the same issue with my laptop. It's because for some reason, my router was thinking my laptop was still connected (even though it wasn't) and then it tried to connect again using the same local IP address. Basically, I was getting an IP conflict.

To fix it open your browser (firefox/chrome/IE). Type 192.168.0.1 (or your routers local IP address). Log in. Go to advanced (might be different depending on your router of course). Go to LAN IP SETUP. It should come up with an option to enter in an IP address for a device. Type in something along the lines of 192.168.0.2 or 192.168.0.220 (or whatever number you want)... On my router, it lets me choose which device I want to assign this IP address too, so I obviously select my computer :D then restart your router. Your device should now always connect to the router with a set IP address.

Issue 2 - Go into safe mode and do a system restore :D
                                                 

*

csb26

  • Guest
Re: Internet Issue
« Reply #2 on: 15 October 2013, 20:20:03 »
i don't know about issue 1 but issue 2 can be resolve easily.....
open cmd  and type the following command   "bootrec.exe/FixMbr" as it is without quotation that's it.....
or you can type  "bootrec.exe" without quotation and find the boot solution yourself   :)
Or the other solution is system restore as stated by BillC
After those steps please make sure that your start up programmes are not causing any delays in boot
Above steps have resolved my boot problems and hope that it will work for you also
And the best solution is to use startup repair , but as it takes a little more time so i don't prefer it for myself, but if you want you can use it

to use startup repair:
Please google that shit :)

*

Offline LOLOx

  • Hero Member
  • *****
  • 320
  • +36/-1
  • I'm never in a hurry, i'm just movin' fast.
    • View Profile
Re: Internet Issue
« Reply #3 on: 15 October 2013, 20:39:40 »

Issue 2 - Go into safe mode and do a system restore :D

i don't know about issue 1 but issue 2 can be resolve easily.....
open cmd  and type the following command   "bootrec.exe/FixMbr" as it is without quotation that's it.....
or you can type  "bootrec.exe" without quotation and find the boot solution yourself   :)
Or the other solution is system restore as stated by BillC
After those steps please make sure that your start up programmes are not causing any delays in boot
Above steps have resolved my boot problems and hope that it will work for you also
And the best solution is to use startup repair , but as it takes a little more time so i don't prefer it for myself, but if you want you can use it

to use startup repair:
Please google that shit :)

Thank you Guys for your response!, but i think i didnt explain myself vey well. i already did a system restore (actually windows did it automatically) and its fine now, the problem is when the PC updates itself. Which i already set windows update to let me choose what updates to install and WHEN to install them. but what i was curious about is how do i know which update messed up my computer and how do i fix it (if there's a fix)

"Illness might have took your body but it could never take your soul... Long live Rock 'N Roll"

If LOLOx could walk on water, haters would say it's because he can't swim.

*

Offline LOLOx

  • Hero Member
  • *****
  • 320
  • +36/-1
  • I'm never in a hurry, i'm just movin' fast.
    • View Profile
Re: Internet Issue
« Reply #4 on: 15 October 2013, 22:06:06 »


Well, Bill's Solution didnt work for me, i changed the LAN IP from 192.168.0.1 to 192.168.0.35 and rebooted my router but the PC didnt have any internet access although it did recognized the network.

i also tried to change the ipv4 manually so i entered the new IP, the subnet mask and the default gateway (which it was the same as the IP) but then the pc got some kind of conflict with the IP, so i check with the cmd>Ipconfig and my ipv4 was 192.168.0.101 (DONT KNOW WHY).... and now i'm loosing it.

Also i check the Wan type connection and it sayd i have a Dynamic IP, idk if i have to change it to Static IP in order to get  ↑ working
« Last Edit: 15 October 2013, 22:23:29 by {XG}LOLOx »
"Illness might have took your body but it could never take your soul... Long live Rock 'N Roll"

If LOLOx could walk on water, haters would say it's because he can't swim.

*

Offline {XG}BillClinton

  • Clan Leader
  • Hero Member
  • *****
  • 697
  • +89/-7
  • I did not have sexual relations with that woman.
    • View Profile
Re: Internet Issue
« Reply #5 on: 16 October 2013, 02:25:31 »

Well, Bill's Solution didnt work for me, i changed the LAN IP from 192.168.0.1 to 192.168.0.35 and rebooted my router but the PC didnt have any internet access although it did recognized the network.

i also tried to change the ipv4 manually so i entered the new IP, the subnet mask and the default gateway (which it was the same as the IP) but then the pc got some kind of conflict with the IP, so i check with the cmd>Ipconfig and my ipv4 was 192.168.0.101 (DONT KNOW WHY).... and now i'm loosing it.

Also i check the Wan type connection and it sayd i have a Dynamic IP, idk if i have to change it to Static IP in order to get  ↑ working


Ah i know what you've done xD

I see you have a TP link router. I once had a TP link router so I can tell you roughly what to do (if I remember rightly. I'm not 100% sure though).



1) Click DHCP
2) Enable DHCP (Don't get fooled by picture ^^^)
3) Start IP address - 192.168.0.2
4) End IP address - 192.168.0.224
5) Save


6) On your computer. Search for "CMD" (command prompt).
7) Open CMD and type " ipconfig /all ".
8) Find the section "Physical Address" (within Wireless LAN adapter). Keep the number in sight.


9) Go back to the router and click "Add Reservation".
10) Click Add.
11) Type in the Physical address (from stage 8) and type that into "MAC address".
12) Set reserved IP address.. e.g 192.168.0.3.
13) Enable + Save
14) Restart router

Hopefully now it will work :D
« Last Edit: 16 October 2013, 02:29:28 by {XG}BillClinton »
                                                 

*

Offline LOLOx

  • Hero Member
  • *****
  • 320
  • +36/-1
  • I'm never in a hurry, i'm just movin' fast.
    • View Profile
Re: Internet Issue
« Reply #6 on: 17 October 2013, 03:21:09 »
.... :'(.... Dude it doesnt work, well idk. i use the "CMD>ipconfig /all"  thing as you said but it doesnt give me any Wireless LAN adapter. all i get is the Ethernet adapter and i did it with that one and it didnt work.

I did everything you said, and i even change my IP adress to 192.168.0.2 like you first told me so it would match with the steps you gave me, but apparently it didnt work.
My DHCP was already enabled but in didnt show anything, it was all blank so i wrote the numbers you gave me and didnt everything else but nothing.

Maybe i have to change something in Network and sharing center.. idk

Oh, i forgot to mention that this PC (the one with the issue) is connected through an ethernet cable so i guess i did it right
« Last Edit: 17 October 2013, 03:24:14 by {XG}LOLOx »
"Illness might have took your body but it could never take your soul... Long live Rock 'N Roll"

If LOLOx could walk on water, haters would say it's because he can't swim.

*

Offline LOLOx

  • Hero Member
  • *****
  • 320
  • +36/-1
  • I'm never in a hurry, i'm just movin' fast.
    • View Profile
Re: Internet Issue
« Reply #7 on: 17 October 2013, 03:40:56 »
wait, i think it did work. well not quite as i expected. when i reboot my router it says the same thing (unidentifyed network/no internet access)but, when i change the ipv4 of that adapter to 192.168.0.3 with the subnet mask 255.255.255.0 and no default gateway, well it does nothing. BUT when i change it back to "obtain automatic ip adress (ipv4) it gives me internet access and recognizes the local network.  :o :o :o :o :o
"Illness might have took your body but it could never take your soul... Long live Rock 'N Roll"

If LOLOx could walk on water, haters would say it's because he can't swim.

*

Offline {XG}Silver Basilisk

  • Member
  • Hero Member
  • **
  • 268
  • +8/-1
  • For all we are. We are truly only one
    • View Profile
Re: Internet Issue
« Reply #8 on: 17 October 2013, 04:00:43 »
Uninstall and install again xD works for me.... :P


*

Offline LOLOx

  • Hero Member
  • *****
  • 320
  • +36/-1
  • I'm never in a hurry, i'm just movin' fast.
    • View Profile
Re: Internet Issue
« Reply #9 on: 17 October 2013, 04:07:08 »
Uninstall and install again xD works for me.... :P

what the hell am i going to reinstall, my router or my whole OS? or the internet itself?
"Illness might have took your body but it could never take your soul... Long live Rock 'N Roll"

If LOLOx could walk on water, haters would say it's because he can't swim.

*

Offline {XG}Silver Basilisk

  • Member
  • Hero Member
  • **
  • 268
  • +8/-1
  • For all we are. We are truly only one
    • View Profile
Re: Internet Issue
« Reply #10 on: 17 October 2013, 04:11:20 »
Why not? only the government, people, murderers, and did i say murderers?
                                                                       |
                                                                       |
                                                                      \/
                                                                     these guys!
Actually their gonna make the internet a human right! Outrageous!


*

Offline {XG}BillClinton

  • Clan Leader
  • Hero Member
  • *****
  • 697
  • +89/-7
  • I did not have sexual relations with that woman.
    • View Profile
Re: Internet Issue
« Reply #11 on: 17 October 2013, 14:33:36 »
wait, i think it did work. well not quite as i expected. when i reboot my router it says the same thing (unidentifyed network/no internet access)but, when i change the ipv4 of that adapter to 192.168.0.3 with the subnet mask 255.255.255.0 and no default gateway, well it does nothing. BUT when i change it back to "obtain automatic ip adress (ipv4) it gives me internet access and recognizes the local network.  :o :o :o :o :o

I think you've messed with the LAN / WAN settings? If you can, reset them to default.

Otherwise.

LAN

IP address - 192.168.0.1
Subnet mask - 255.255.255.0

WAN

I'd imagine you have a dynamic IP unless you know that you have a static... But 99% of people have dynamic. So...

WAN Connection type - Dynamic IP

Restart router again.
                                                 

*

Offline LOLOx

  • Hero Member
  • *****
  • 320
  • +36/-1
  • I'm never in a hurry, i'm just movin' fast.
    • View Profile
Re: Internet Issue
« Reply #12 on: 17 October 2013, 23:35:43 »
Actually i didnt do anything to my WAN settings, yes i have a dynamic IP.

alright i changed the ip back to the original as you said, 192.168.0.1 but still the same,
wait, i think it did work. well not quite as i expected. when i reboot my router it says the same thing (unidentifyed network/no internet access)but, when i change the ipv4 of that adapter to 192.168.0.3 with the subnet mask 255.255.255.0 and no default gateway, well it does nothing. BUT when i change it back to "obtain automatic ip adress" (ipv4) it gives me internet access and recognizes the local network.  :o :o :o :o :o

Couldn't you just hack my PC and fix my stupid internet? XDD
"Illness might have took your body but it could never take your soul... Long live Rock 'N Roll"

If LOLOx could walk on water, haters would say it's because he can't swim.

*

Offline {XG}BillClinton

  • Clan Leader
  • Hero Member
  • *****
  • 697
  • +89/-7
  • I did not have sexual relations with that woman.
    • View Profile
Re: Internet Issue
« Reply #13 on: 18 October 2013, 00:29:09 »
Actually i didnt do anything to my WAN settings, yes i have a dynamic IP.

alright i changed the ip back to the original as you said, 192.168.0.1 but still the same,
wait, i think it did work. well not quite as i expected. when i reboot my router it says the same thing (unidentifyed network/no internet access)but, when i change the ipv4 of that adapter to 192.168.0.3 with the subnet mask 255.255.255.0 and no default gateway, well it does nothing. BUT when i change it back to "obtain automatic ip adress" (ipv4) it gives me internet access and recognizes the local network.  :o :o :o :o :o

Couldn't you just hack my PC and fix my stupid internet? XDD

lol xD

If you had teamviewer then I could control your PC and we could try to find the problem.
                                                 

*

Offline LOLOx

  • Hero Member
  • *****
  • 320
  • +36/-1
  • I'm never in a hurry, i'm just movin' fast.
    • View Profile
Re: Internet Issue
« Reply #14 on: 18 October 2013, 01:26:20 »
i actually have it :D, if you want i can give you my ID and you could try to fix it.
"Illness might have took your body but it could never take your soul... Long live Rock 'N Roll"

If LOLOx could walk on water, haters would say it's because he can't swim.